Author Topic: [TBClamWin] PlugIn doesn't work any more?  (Read 20207 times)

Treckerfahrer

  • Guest
[TBClamWin] PlugIn doesn't work any more?
« on: March 01, 2007, 12:36:08 PM »
Hi there,

today I installed the plugin for the first time.
To test it, I tried to save an attachment localy. The attachment contains a virus, but TB saved it without any notice...

If I scan it directly with ClamWin, I get:
C:\temp\IKEA443.zip: Trojan.Fakebill FOUND

So ClamWin itself works, but it looks like it does'nt work anymore with the TB plugin... :-(

I'm currently using:
The Bat! Version 3.98.1/1.255
ClamAV 0.90
TBClamWin 0.99b
« Last Edit: March 14, 2007, 02:12:51 AM by Mark0 »

Mark0

  • Administrator
  • Hero Member
  • *****
  • Posts: 2149
    • Mark0's Home Page
Re: PlugIn doesn't work any more?
« Reply #1 on: March 01, 2007, 12:39:14 PM »
Hi!

I'm just in the process of updating the plugin a bit, so I'll be sure to check it also against the latest versions of The Bat! and ClamWin and fix any eventual issues.
I hope to have a new version available for download in the next days.

Thanks for the feedback,
Bye!

Treckerfahrer

  • Guest
Re: PlugIn doesn't work any more?
« Reply #2 on: March 01, 2007, 12:55:37 PM »
Hey, thank you for your fast answer!

I would really appreciate to test your new version :-)

Bye!

Treckerfahrer

  • Guest
Re: PlugIn doesn't work any more?
« Reply #3 on: March 12, 2007, 11:35:19 AM »
Just installed the new version of TB:
Pro 3.98.4/1.265

Plugin doesn't work.

Mark0

  • Administrator
  • Hero Member
  • *****
  • Posts: 2149
    • Mark0's Home Page
Re: PlugIn doesn't work any more?
« Reply #4 on: March 14, 2007, 01:57:06 AM »
You may try the new TBClamWin 1.01, just released! It should work correctly now.

Bye!

Treckerfahrer

  • Guest
Re: [TBClamWin] PlugIn doesn't work any more?
« Reply #5 on: March 14, 2007, 11:23:19 AM »
Great! It works, thank you Mark0  ;D